Jump to content
  • 0




Hy! ( 1st Sry for my bad english... )

I've a big problem pls help me if you can...

My l2 is a big s_it...

When i run l2.exe the loading splash window open.. ok... wait... now the loading window disappeared and the game is not open -.-'...

Now, i run l2 with modding system. Ok, now the l2 is running... when i play for about 15seconds(ingame) l2 go exit:S. OMG...

now i check files for normal system and l2 not works... and i dont know whats the problem...

my friend say me its a gameguard error but its not 100%

please help... sry badenglish again



EDIT --->>>

Now^^ i see a log file in system folder... this is when i want to load game:

(17:28:13) Log: Log file open, 02/24/09 17:28:13

(17:28:13) Init: Unreal engine initialized

(17:28:13) Log: DEBUG : Begin GameData Load!!!

(17:28:19) Error: Failed to Load [clientdata.dat] !!!

(17:28:19) Log: DEBUG : GameData Loaded :  5.8203 sec

(17:28:19) Log: FreeTypeFontLibrary::Init()

(17:28:19) Log: CreateFontFace __SYSTEMDEFAULTLINEAGE2FONT___(1)

(17:28:19) Log: Bound to WinDrv.dll

(17:28:19) Init: Client initialized

(17:28:19) Log: Bound to D3DDrv.dll

(17:28:19) Init: Direct3D adapters detected:

(17:28:19) Log: nv4_disp.dll/NVIDIA GeForce 7600 GT

(17:28:19) Init: D3D Driver: MaxTextureBlendStages=8

(17:28:19) Init: D3D Driver: MaxSimultaneousTextures=8

(17:28:19) Init: D3D Driver: MaxActiveLights=8

(17:28:19) Init: D3D Driver: MaxPrimitiveCount=1048575

(17:28:19) Init: D3D Driver: MaxVertexIndex=1048575

(17:28:19) Init: D3D Driver: MaxStreams=16

(17:28:19) Init: D3D Driver: MaxStreamStride=255

(17:28:19) Init: D3D Driver: MaxVertexShaderConst=256

(17:28:19) Init: D3D Driver: VertexShaderVersion=3.0

(17:28:19) Init: D3D Driver: PixelShaderVersion=3.0

(17:28:19) Init: D3D Driver: AGP support detected

(17:28:19) Init: D3D Driver: Supports trilinear

(17:28:19) Init: D3D Driver: Supports BLENDDIFFUSEALPHA

(17:28:19) Init: D3D Driver: Supports LOD biasing

(17:28:19) Init: D3D Driver: Supports Z biasing

(17:28:19) Init: D3D Driver: Supports D3DTOP_ADDSIGNED2X

(17:28:19) Init: D3D Driver: Supports D3DTOP_BUMPENVMAP

(17:28:19) Init: D3D Driver: Supports D3DTOP_BUMPENVMAPLUMINANCE

(17:28:19) Init: D3D Driver: Supports D3DTOP_DOTPRODUCT3

(17:28:19) Init: D3D Driver: Supports D3DTOP_MODULATEALPHA_ADDCOLOR

(17:28:19) Init: D3D Driver: Supports D3DTOP_MODULATECOLOR_ADDALPHA

(17:28:19) Init: D3D Driver: Supports D3DTEXOPCAPS_BLENDDIFFUSEALPHA

(17:28:19) Init: Unreal Engine Direct3D support - internal version: SB3

(17:28:19) Init: D3D Device: szDriver=nv4_disp.dll

(17:28:19) Init: D3D Device: szDescription=NVIDIA GeForce 7600 GT

(17:28:19) Init: D3D Device: wProduct=6

(17:28:19) Init: D3D Device: wVersion=14

(17:28:19) Init: D3D Device: wSubVersion=10

(17:28:19) Init: D3D Device: wBuild=9381

(17:28:19) Init: D3D Device: dwVendorId=4318

(17:28:19) Init: D3D Device: dwDeviceId=913

(17:28:19) Init: D3D Device: dwSubSysId=54333662

(17:28:19) Init: D3D Device: dwRevision=161

(17:28:19) Init: D3D Detected: NVidia video card

(17:28:19) Init: D3D Detected: NVidia video card

(17:28:19) Init: D3D Device: using cubemaps [with mipmaps]

(17:28:19) Log: LoadMap: Entry

(17:28:19) Log: Game class is 'GameInfo'

(17:28:19) Log: Level is Level Entry.myLevel

(17:28:19) Log: Bringing Level Entry.myLevel up for play (0)...

(17:28:19) ScriptLog: InitGame:

(17:28:19) ScriptLog: Base Mutator is Entry.Mutator0

(17:28:19) ScriptLog: GameInfo::InitGame : bEnableStatLogging False

(17:28:19) Log: LoadMap: SkyLevel

(17:28:19) Log: Game class is 'GameInfo'

(17:28:19) Log: Level is Level SkyLevel.myLevel

(17:28:19) Log: *** WARNING - PATHS MAY NOT BE VALID ***

(17:28:19) Log: Bringing Level SkyLevel.myLevel up for play (0)...

(17:28:19) ScriptLog: InitGame:

(17:28:19) ScriptLog: Base Mutator is SkyLevel.Mutator1

(17:28:19) ScriptLog: GameInfo::InitGame : bEnableStatLogging False

(17:28:19) Log: CreateDefaultPhysicsVolume!!!

(17:28:19) Log: LoadMap: Entry?Name=Player?;Class=WarClassLight.WarCOGSoldier?Class=LineageWarrior.MFighter?team=255?skin=SoldierSkins.blkt?Face=SoldierSkins.Othello

(17:29:37) Log: Bound to NWindow.dll

(17:29:38) ScriptLog: Team 255

(17:29:38) Log: Possessed PlayerPawn: LineagePlayerController Entry.LineagePlayerController0

(17:29:38) Log: LineagePlayerController0 got player WindowsViewport0

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

lol dont reinstall windows.... Search for official system and download it then place on it only the l2.ini file in your new system for the server that you want to log in and play or if it is with host modify your host file as they will tell you on their site and play.... 2nd tell me which cronicle are you using because i have some official systems to share...

The problem indeed is from your GameGuard so you must take an official system..


L2.ini file is in your system and it will be on patch that you will download

Host file is placed on C:/windows/system32/drivers/etc/host right clik and edit with notepad

Link to comment
Share on other sites

  • 0

make full check if dont work reinstall a clean gracia part2 client if dont work look at your firewall and antivirus program

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...