Jump to content

how to make walker NOT to attack other ppl summons?


Recommended Posts

heyz, in my server there are ppl who are looking fof bots and killing them, but as there is farming zones (in them are special PK killers) so they cant just pk us but find other ways!

one of them is to attk bot with necromancers summon- cursed man for instance- and bot atomatically attks him= so bot goes purple and they can get theyr kill!

any1 knows how to turn it off???


nvm i resolved it. in mons setting check "not atk LESS to self 1"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...