Jump to content
  • 0
Sign in to follow this  
onepunchman

Help New Server Needs Help

Question

3 answers to this question

Recommended Posts

  • 0

All guides still exist if you use google..windows 10 just need system for windows 10 to run l2.exe..nothing different at all even from windows xp

Share this post


Link to post
Share on other sites
  • 0

I think you need L2 Java files to start with. (Unless if you need L2OFF files just for fun)

 

But if you make mistake by posting here and you need Java files, you should check Java Server Development, and you will find what you looking for.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×