Jump to content

Tts Adrenaline Script - Edit


garfild
 Share

Recommended Posts

Hey guys,

I would like to ask you a question regarding to script. I play on L2warland (retarded l2j with security). I want to make tts script and I found problem:

When I reach NPC, I can not delivery egg. 

 

this is working, so bypasstoserver is working correctly

engine.bypasstoserver('_bbshome');

this is dialogue

<html><body>Naff:<br>
Oh, that feels great! If only I had some boiled eggs to go with it!<br>
<a action="bypass -h Quest 621_EggDelivery 31544-1.htm">I have some boiled eggs for you!</a>
</body></html>

so I used

engine.bypasstoserver('bypass -h Quest 621_EggDelivery 31544-1.htm');

tried _bypass, without bypass but nothing happend. I tried also

Engine.DlgOpen('I have some boiled eggs for you!');

not working

 

 

Do you have any idea? thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock