Jump to content

no gameguard for hellbound (easy to do)


Recommended Posts

ok dont know if someone put up a no gamegaurd thing for hellbound but this is how i got rid of it.

1. delete your gameguard folder loacated in

(:\Program Files\Lineage II\system\GameGuard)


2. 3.) Download and install this:




3. then follow the simple instructions inside of the folder and it will make it so you have no gameguard.


enjoy  ;D



Link to comment
Share on other sites

does gameguard have anything to do with walker not working?


cuz my walker auto-attacks, auto-buffs. but it doesnt buff others, or do auto heal. even if they are in the same party

well i dont really know if walker works cus i dont know how to use it...

but it makes logging in and getting to the log in screen faster for me

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock