Jump to content
  • 0

Error: "Item failed to be purchased"


aurilas
 Share

Question

Hello,

 

I am currently trying to set up L2 Off server for personal use, but I keep getting a very anoying error.

Once I connect or respawn (after death) I get this: "The item has failed to be purchased errorcode: 1209053660"

 

What should I do?

Please give me a hint, something!

 

Thanks in advance!

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

The protocol version of L2.exe is 83, I remember this because I spent some time searching for this specific version, because when I tried to connect to the server with an other version, I always got disconnected. Protocol mismatch error.

 

What should my next move be?

Link to comment
Share on other sites

  • 0

A litteral screenshot:

http://i49.tinypic.com/2iubbpi.jpg

 

No extra logs in the chat section. Just this.

Once I click "Confirm" the dialog disappears. No extra messages nothing. But when I die, or anyone else who is connected, I get the same error!

 

Btw, thanks for helping

Link to comment
Share on other sites

  • 0

It's both, depending on how you look at it.

 

Your client is not 83, period.

 

Your server's EXPacket opcode table is designed after 83 system opcodes.

If you had a 83 system, error would go away.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock