Jump to content

General protection fault/ Need help

Recommended Posts

I dont know if its the palce where to post this, but i need a little bit of help.

I start my Lineage2,  write in the ID and PW, when i press login the game closes  and i get this error:

2011.5.16 15:43:54

OS : Windows XP 5.1 (Build: 2600)

CPU : AuthenticAMD PentiumPro-class processor @ 2083 MHz with 511MB RAM

Video : NVIDIA GeForce FX 5600 (7519)


General protection fault!


History: CL2NPKCrypt::CloseKeyCrypt <- UIGameState::HideUI <- UIGameStateManager::SetState <- NConsoleWnd::ReceiveNotice <- UNetworkHandler::Tick <- Function Name=CIPacket <- UGameEngine::Tick <- UpdateWorld <- MainLoop



I tried to do: Reinstall L2 (five times), DirectX(update), display drivers(update), turn off (windows) firewall, also, i tried

deleting Option.ini, WindowsInfo.ini.

Nothing helped, i am thinking its something wrong with the modem/router but i really dont know what would be wrong with it.

So somebody has any ideas what to do? To repair this problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock