Jump to content

King1

Members
  • Content Count

    33
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About King1

  • Rank
    Vassal

Profile Information

  • Gender
    Male
  • Country
    Bahamas, The

Recent Profile Visitors

332 profile views
  1. Hey I have visual dress in my server and it works for certain armors like vesper etc but when I put on the master armor or custom armor it wont switch so I can see the visual my server is high five can someone help me fix this please.
  2. Im having the same problem bro I don't know how to link my server with the website. I have a great template that tells the players everything but how to link it to MySQL.
  3. I got the dragon slayers icon to work thanks for your help on this I really appreciate it. Im just trying to find out how to make my augument glow stay the same on custom weps through the weapongrp.dat.
  4. 0 102036 1 1 7 45 0 LineageWeapons_Dragon.lind_thrower_m00 L2Peniel_LindWeapons.weapons.lind_weapon_bow_fb 0 0 0 0 0 2 0 0 dragon_icon.lind_bow_03 -1 1520 8 1 0 0 1 7 5 1 LineageWeapons_Dragon.lind_thrower_m00 2 1 L2Peniel_LindWeapons.weapons.lind_weapon_bow_fb 4 ItemSound.bow_small_2 ItemSound.bow_big_3 ItemSound.bow_big_5 ItemSound.bow_big_6 ItemSound.itemdrop_bow ItemSound.itemequip_blunt 5 5678 1257 6 0 12 -3 0 0 0 293 6 1 1 1000 0 1 0 L2PenielEffect.weapon_lind_thrower -0.00000000 -0.04000000 0.00000000 1.00000000 1.00000000 LineageWeapons.rangesample 2.50000000 1.00000000 1.00000000 0.00000000 -0.50000000 0.00000000 8 -1 -1 -1 -1 -1 Im also having a problem with these weapons they have a special glow in but when we augument them the glow disappears I want the glow to stay the same but don't know what I should change in here for that thanks.
  5. Hey thanks a lot for helping this line worked for getting them where I can see them. On the other hand I cant get the icon to show this is the link to a screenshot I took https://mega.nz/#!uuY0CaAY!Nf-KeLYaNP5r4UrzBuKPVOoVkl42LOZbpeTczAL71lg also this is the line I have in 0 303923 1 1 7 10 0 LineageWeapons.dragon_slayer_m00_wp LineageWeapons.dragon_slayer_m00_wp LineageWeaponsTex.dragon_slayer_t00_wp LineageWeaponsTex.dragon_slayer_t00_wp 0 0 0 0 0 2 0 0 icon.weapon_dual_sword_i00 -1 2050 8 1 0 0 1 7 10 2 LineageWeapons.dragon_slayer_m00_wp LineageWeapons.dragon_slayer_m00_wp 1 1 2 LineageWeaponsTex.dragon_slayer_t00_wp LineageWeaponsTex.dragon_slayer_t00_wp 1 ItemSound.itemdrop_sword ItemSound.itemequip_sword 10 1188 517 15 0 12 -3 0 0 0 433 0 1 1 1000 0 1 0 LineageEffect.c_u004 LineageEffect.c_u004 0.00000000 0.00000000 0.00000000 1.20000005 0.50000000 0.00000000 1.20000005 1.00000000 1.00000000 1.00000000 LineageWeapons.rangesample LineageWeapons.rangesample 0.75000000 0.40000001 0.40000001 1.10000002 0.69999999 0.69999999 12.00000000 0.00000000 0.00000000 7.00000000 0.00000000 0.00000000 4 4 -1 -1 -1 -1
  6. Hey does anyone have a l2 hi 5 updater that works and a guide on how to put my files in it please thanks.
  7. Hey Im trying to link my server too my website so it will show the server status etc on the website. Can someone help me with this please thanks.
  8. Thanks a lot this worked im so happy one more thing im trying to make dual dragon slayers for hi5 but I only can see one of them in my hand.
  9. im trying to put my logo in it and its all the same but I get the error when I save and encrypt it.
  10. no I have never tried to encrypt a utx file
  11. Hey im editing the dual dragon slayers in weapongrp.dat and I only can see 1 of them this is what I done so far. 0 57017 1 1 7 10 0 LineageWeapons.dragon_slayer_m00_wp LineageWeaponsTex.dragon_slayer_t00_wp LineageWeaponsTex.dragon_slayer_t00_wp 0 0 0 0 0 1 0 0 icon.weapon_dual_sword_i00 -1 1520 8 1 0 0 1 7 3 2 LineageWeapons.dragon_slayer_m00_wp 1 1 2 LineageWeaponsTex.dragon_slayer_t00_wp LineageWeaponsTex.dragon_slayer_t00_wp 4 ItemSound.public_sword_shing_8 ItemSound.sword_great_4 ItemSound.sword_mid_2 ItemSound.public_sword_shing_4 ItemSound.itemdrop_sword ItemSound.itemequip_sword 10 532 192 8 7 8 0 0 0 0 325 0 1 1 1000 0 -1 0 LineageEffect.c_u004 LineageEffect.c_u004 0.00000000 0.00000000 0.00000000 3.00000000 0.00000000 0.00000000 1.00000000 1.20000005 1.00000000 0.80000001 LineageWeapons.rangesample LineageWeapons.rangesample 1.35000002 0.55000001 0.55000001 1.29999995 0.60000002 0.60000002 13.00000000 0.00000000 0.00000000 13.00000000 0.00000000 0.00000000 4 4 -1 -1 -1 -1
  12. Hey Im trying to edit a utx file with my logo but when I encrypt it back it gives me this error every time. Can someone help me with this please. 2019.7.23 09:08:53 OS : No OS CPU : GenuineIntel Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz @ 3399 MHz 2047MB RAM Video : NVIDIA GeForce GTX 770 (8813) PosCode : LS1(273) 0:0:0 8/1 [671] General protection fault! History: FUnrealfileSummary<< <- LoadSummary <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UObject::StaticLoadObject <- (Engine.Texture tut.logo2 NULL) <- NWndUtil::LoadTexture <- NCObject::LoadTexture <- NCHtmlViewer::RegisterImage <- NCHtmlTagInfo::AlignPosition <- NCHtmlFrame::AlignPosition <- NCHtmlViewer::AnalyzeHtml <- NCHtmlViewer::LoadHtmlFormString <- UHtmlHandle::execLoadHtmlFromString <- UObject::ProcessEvent <- (TutorialViewerWnd Transient.TutorialViewerWnd, Function Interface.TutorialViewerWnd.OnEvent) <- XMLUIManager::ExecuteUIEvent <- ID:2430, param:HtmlString=<html><head><title>Character Control Panel</title></head><body><br><center> <tr> <td align=center> <img src="tut.logo2" width="240" height="64"> </td></tr> <img src="L2UI.squaregray" width="280" height="1"> <br><br> <center> <font color=c1b33a> This character is locked by Secondary Password!<br> You have ONE chance to write correct password!<br> </font> <multiedit var="pass" width=160 height=30 /> <br> <button value="Continue" action="bypass -h TryPass $pass" width=200 height=25 back="L2UI_CT1.Button_DF_Down" fore="L2UI_CT1.Button_DF" /> </body></html>
  13. Im having problems with a class changer switching the name to my server name so I need someone to help with that thanks.
×