Welcome to MaxCheaters.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads

Request Bot for All(request for you bot)


Recommended Posts

In this topic , you must post some information about you server ,

1) Chronicle of yours server and game site

2)Ip and port and protocol , if you know them[glow=red,2,300]or if you don't know IP nore Port, post l2.ini[/glow]

3)simple tested account for me (for example- acc. testbot , psw 12345)  

[move]Be pleasure - give me karma for work  :D ;)[/move]

Edited by Fanky

Share this post


Link to post
Share on other sites
  • Replies 618
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Ok try OOG Walker for this one.

 

1. Gracia Final Epilogue - http://dementia.pl

2. 188.165.214.35

3. Username: testing Password: 12345

Maybe you know your's protocol version??

Share this post


Link to post
Share on other sites

Because from server go packet 19002E00DAB4F1CBB25E560A01000000010000000100000000 , it's means that problem in protocol version, instead of "00" must be "01" , it's means that server accept protocol version=) ;)

Share this post


Link to post
Share on other sites

Because from server go packet 19002E00DAB4F1CBB25E560A01000000010000000100000000 , it's means that problem in protocol version, instead of "00" must be "01" , it's means that server accept protocol version=) ;)

 

I forgot to tell you the port number which is 2106 which you proberly already knew. So is it possible to run OOG Walker on here. I've got IG working but i just need OOG walker.

Share this post


Link to post
Share on other sites

It's so easy to get protocol from client , not from l2.ini)) for the ferst download l2ph http://l2phx.pp.ru/arhive/l2phx.3.4.1.82.english.rar

 

Oh yeah i remember now but the l2phx won't connect to the client. I'll keep trying.

 

*Edit* I've tried a few times but i can't get it to connect to it. I login fine but it doesn't work. Unless i'm doing something wrong but i'm pretty sure i'm doing it correct.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.