Jump to content
  • 0

Cannot login in my server


Valve
 Share

Question

Well I made an server, all went smooth, started login server console / game server console, working fine and change l2.ini and I started l2.exe and tiped an acc/pass but when I try to login it happens nothing. Can anyone help me ? :)

Link to comment
Share on other sites

Recommended Posts

  • 0

tell me folder -> file -> and the value where to modify

 

well I modified l2.ini and changed to ip : 127.0.0.1 and seems that it worked, but I think that`s only for localhost... I need it for guys over the internet !

Link to comment
Share on other sites

  • 0

What chronicle and pack u have?

 

well it`s c6  vers 413 ( when I save it as l2.ini ) about pack ... ?? dont know just followed an guide about creating l2 server :)

Link to comment
Share on other sites

  • 0

Hm...I  don't know other reasons.. cuz you can connect, others - no.. You can connect with your real ip?

 

here is the datas :

 

Server\gameserver\config\server.properties file

 

# Bind ip of the gameserver, use * to bind on all available IPs

GameserverHostname=89.122.117.67

GameserverPort=7777

 

# This is transmitted to the clients connecting from an external network, so it has to be a public IP or resolvable hostname

# If this ip is resolvable by Login just leave *

ExternalHostname=89.122.117.67

 

# This is transmitted to the client from the same network, so it has to be a local IP or resolvable hostname

# If this ip is resolvable by Login just leave *

InternalHostname=192.168.1.66

 

# The Loginserver host and port

LoginPort=9014

LoginHost=127.0.0.1

 

# This is the server id that the gameserver will request (i.e. 1 is Bartz)

RequestServerID = 1

# If set to true, the login will give an other id to the server  if the requested id is allready reserved

AcceptAlternateID = false

 

 

 

is it good ?

 

 

Link to comment
Share on other sites

  • 0

LoginHost=127.0.0.1

 

InternalHostname=192.168.1.66

 

Try write your 89..

 

tried, doesn`t works... but strange is that if I edit the l2.ini and put 127.0.0.1 it works... but if I put my 89....... it doesnt works ... o.O ?

Link to comment
Share on other sites

  • 0

aaa I read other posts and I think what might be the problem so there it is :

 

 

for me, when I edit l2.ini I must put 127.0.0.1 to join

 

for others, they must put at l2.ini my 89....... to join

 

now I need to test it with an friend

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock