Jump to content

[HELP][EN][G-Final] Transparent space, make visible ground through item...


skrzypek
 Share

Recommended Posts

Hello, I have problem with editing textures. When I change color of armor and saw file etc etc the part of armor is very transparent. Take a look on photos:

 

42f2775949b4dc3amed.jpg

36695124236c143cmed.jpg

db7c54b246909fd5med.jpg

44d92cbe9d38e4edmed.jpg

 

Any tip to how work with transparent items?

 

 

 

 

 

 

Link to comment
Share on other sites

Make a Finalblend inside UnrealED, and put your shader as material.

 

I had this issue too, and making a FinalBlend, setting everything true, fixed it

Link to comment
Share on other sites

Thanks LauQ, im gona check your advices.

 

Devangel, here is tga:

http://www.sendspace.com/file/wwdlg9

 

#edit

Thanks again LauQ, everything works :)

i think your problem is in alfa ...

 

but i need this tga here

42f2775949b4dc3amed.jpg

here i see the chanel alfa

 

 

In the last photo in the second sircle your proble is in unreal

94149354.jpg

Muse be masked :D

....btw give me the TGa's from this who have problem

Link to comment
Share on other sites

I give u this tga, u have to check "eye" icon to see alpha chanel. I dont have other tga for this part of armor.

check my post up again ;) if you have problem again paint it white and import it again in unreal!!
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock