Jump to content

[Help] Problem setting up IG Walker 2.13 on a Hellbound OFF server...


hagenex
 Share

Recommended Posts

Im trying to get my IG l2walker to work with L2Renewal, I run L2W, Walker, and im able to get past the login, when im ingame, I can move freely and open the walker window, it doesnt freeze or anything, but my walker program doesnt recognize my character, skills, items, etc.

 

Maybe im doing something wrong, im a total newbie on this, using it for the first time to be honest. I dont know what should I do with my server IP, i think thats the problem. Can someone please explain where do i put that IP ? on the l2.ini or in the hosts file?

 

Thanks in advance.

Link to comment
Share on other sites

I havent edited my L2.ini yet, this is my hosts:

 

hostsb.png

 

That last one is the IP of the server, as I said im a real noob at this, what do I need to change? And what do I do with the l2.ini ? My set.ini in the walker folder only shows PATH:(where my l2.exe is). It doesnt have anything else.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock