Jump to content
  • 0

Critical Error at teleports


kataras2006
 Share

Question

...hey its my first time after years i want help to something about L2J....

 

the problem :

 

Every 3-4 teleports with Gatekeeper or my custom commands ( .pvparea, .xparea , .shoparea , .farmzone ) I and All players into my server get Crtical Error .

 

I  tried all .. change DP , change teleports ,  use my old backups , change SERVER-PC! , change TOWN and nothing...!

 

if some1 here know it ..please reply here or send me an e-mail.. thanks ...

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

ok.... if u want lock this topic i fixed it

 

i will give u the  resolve :

 

Just delete the npc template from ur db and  backup (execute )  the  'standar-official' from , data/sql/npc.sql 

 

thanks to my mind  and michal for his info about my npcs .

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock