Jump to content

[help] for booting in private serwer sl2


Basti
 Share

Recommended Posts

Hi ppl :)

First sorry about my english :P

ok i wanna booting for http://www.sl2online.pl this serwer and i have some problems with this...

i use eWalker 10.7.4

and i need a host file becouse i havent any in my etc folders ;/ if someone can upload for me this i will be very happy :))

next problem is i dont now what is protocol version there ( if i do protocol.bat and paste to "system" folder then show me "protocolVersion=17" i think it is wrong O.o)

I have L2asrv_ver041 and token finder :)

btw if someone show me what is my Set.ini confing i give him/her beer :D (i think i have good config in but i can wrong :))

 

if i do somethink wrong pls help me and tell what i mast to do :)

thx a lot!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock