Jump to content

L2.ini problem


Benj
 Share

Recommended Posts

So, I downloaded L2net for high five, but my l2 gets stuck after login and password. I guess theres something wrong with my l2.ini file. Can someone help me out?

 

if you have problem just uninstall your client and install it again. and try again.

Link to comment
Share on other sites

Tell me what's the problem with it and i will help you.

Well, the problem is, at least I think it is, is that Im missing the l2.ini file.. to replace on system everytime I use l2net..

I searched a bit and I read that all you need was to change the IP inside the l2.ini file on system to 127.0.0.1, I did and nothing worked.

if you have problem just uninstall your client and install it again. and try again.

Are you sure?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock