Jump to content
  • 0

Ubuntu x64 problems


fokys
 Share

Question

hello!

I could be in wrong section but i looked around and it seems like an only one i can post question like this!

 

I have Ubuntu x64 last version

and i have problems with my.cnf

i login with user name and psw hosting company sent me then i use comman sudo -s to gain root access!

i have mysql installed and as i was following the guide on how to setup l2 server on linux from l2jserver.com

1 of the things i would have to do change max connections in my.cnf,so what i did

--

root@myusername:# /etc/mysql/my.cnf as a result i get Permission Denied!

also when i tryed to run startLoginServer.sh i get same thing!

i have changed chmod to startLoginServer.sh and startGameServer.sh as it was stated on tutorial but its not enough!

Any files i wanna edit i get Permission Denied,including login.properties etc!

 

Does somebody have solution for this?

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Did you also do a chmod +x GameServer_loop.sh (and LoginServer_loop.sh)?

 

And for the other problem..

root@myusername:# /etc/mysql/my.cnf <--- aren't you trying to execute a non executable (and not a script) file? What are you trying to do at this step?

Link to comment
Share on other sites

  • 0

And for the other problem..

root@myusername:# /etc/mysql/my.cnf <--- aren't you trying to execute a non executable (and not a script) file? What are you trying to do at this step?

You're right, I didn't notice that.

 

he probably needs to edit it with a text editor.

more like # gedit /etc/mysql/my.cnf

Link to comment
Share on other sites

  • 0

Well i was doing everything according to tutorial and i have done chmod +x on Gameserver_loop and LoginServer_loop!

At the step with etc/mysql/my.cnf i need to access this file to edit it!

Somebody sad i have to use nano for this,when i try to do that system says nano is not installed to get aplication use comman apt-get install nan0,when i do then i get system saying to me that nano is already installed!

Link to comment
Share on other sites

  • 0

i will try all that now,but it still does not solve problem with startGameServer and startLoginServer!

When i do cmod +x and click on enter,nothing seems to happen,i looks like this

 

root@user:# chmod +x /l2folder/login/LoginServer_loop.sh

root@user:#

no message from system at all about this task!

Link to comment
Share on other sites

  • 0

Well i have  more probs now but that will have to be solved with hosting company!

Anyway i will try to deal with everything myself but if not i was also thinking of getting help from developers here for some $$!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock