Jump to content
  • 0

[Help] L2j Free error, mvn -version


massaITA
 Share

Question

hi Cheaters,

First of all I tried to search on the forum, but I didn' t find a solution to my problem.

So, this is my problem:

 

I'm using this guide to compile a L2j Free server: http://www.maxcheaters.com/forum/index.php?topic=101678.0

I have done all the things explained but when i reach "How to ser Maven" part i have an error.

Whene I type "mvn -version" in start>run>cmd (to test if I've completed the guide successfully) I have this error:

 

"not recognized as a command, operable program [...]"

 

waiting for replies,

 

Best regards

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Thank you Apithanos, I will try with this guide!

 

If I have problems I will post it here!

 

 

I tried the guide and I have done all, but when i need to add this on cmd "C:\maven\bin\mvn assembly:assembly -Dmaven.test.skip=true" I have a error, it says to me that I need a file named jar 1.3.0 or something like that and says BUILD ERROR

 

P.S. I m trying with gracia final files

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock