Jump to content

[HELP]Prob...


popld
 Share

Recommended Posts

[Gr]Exw kanei server l2j epilogue, to exw egatasthsei kai ekana kai ta files gia ton server, 8elw na kanw edit to l2.ini kai den to anoigei to l2fileedit kai etsi katevasa apo edw ena patched system, blepw oti exei to 127.0.0.1 gia hostmane me to file edit kai me fenetai ok....

meta otan mpainw kai paw na epile3w server gia mpw sto tab na kanw hrwa, apo katw to system me leei "your protocol version is different please continue" kai den mporw na bw......ti exw kanei la8os?

 

 

[En] I have made a l2jserver epilogue, I have installed the client in the normal directory ncsoft/L2... and when I want to edit the l2.ini file witht he fileedit it says it can't load and it and it writes me an "L" at the text editor.....so I thought to dl a patched system from here for the epilogue client, I haven't made any updates, I dl it form gamershell.com Gracia_Epilogue_Live_Client, I delete the system it had and I replaced the patched one, I open the l2.ini file with fileedit and there is no prob and I see that the hostname is 127.0.0.1 (the one I want to be) and I close it without doing anything......i open gameserver and loginserver and they are ok.....I open client from system folder and when I press enter to enter the bartz server, the system writes down "your protocol version is different please continue" and I can't go into the tab to create the char I want......what's wrong here?

Link to comment
Share on other sites

sorry, but the protocol was wrong, I had to set it back to normal because 1 and 999 didn't work, do i did it to default 143-156 or something like this and prob solved...

 

 

now the adapts are the prob.......all items i need are for ct2.3 and I have to make them for ct2.4

I have only to remake the only /system files, or any server files??

 

Link to comment
Share on other sites

you need try change protocol version of your DP config, try changin numbers, I only know when have this problems is like this how say chandy wrong system.. but you don't solve it with it well more secure is in config gameserver, just change numbers there min & max protocol and you done.

Link to comment
Share on other sites

"sorry, but the protocol was wrong, I had to set it back to normal because 1 and 999 didn't work, do i did it to default 143-156 or something like this and prob solved..."

 

have you read this??

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...