Jump to content

Problem with keyboard


NotAbastard
 Share

Recommended Posts

Re paides exw edw kai kamposo kairo ena problem...

 

Otan paw na grapsw @ , dld pataw shift kai 2, mou vgazei auto ΄΄

 

epishs den borw na  valw tonous otan grafw ellinika.

 

Vgainei kati san auto:

 

Γαμ΄΄ω το κ΄΄ιμπορντ μου

 

gt? Peite mou opoios xerei... Ty

Link to comment
Share on other sites

To eida se ena site... Enas typos elege :

 

if i press shift+2 i get @. when i press shift+' i get ". these are the wrong way around. how can i get them back the way they were.

 

Kai enas allos ton leei :

 

Go to Start->Control Panel->(classic mode)->Regional Settings->Languages tab->Details button

 

There you can select the layout you need and choose a default if you want more than one. I would also recommend you choose to show the language bar if you have multiple languages setup.

 

Dokimase kai pes mou ..

 

Makari na ftiaxei  ;)

 

Link to comment
Share on other sites

Den eftiaxan oi tonoi :( Thx pantws filaraki :)

 

An yparxei kanena setting pou na kanei oles tis ry8miseis sto default :( Ty

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock