Jump to content

Help with l2 net


daviareias
 Share

Recommended Posts

I am new with l2 net and I can't login with it, I am trying to login at frintezza

 

I don't know why but I always get this when I try to login with l2net

 

 

01:47:52 :[loaded interface

01:47:54 :[Hello Usuario!

01:47:54 :[use of this program is only allowed if the included EULA.txt is accepted.

01:47:54 :[Motivation for development comes only through your donation! Click "Help" -> "Donate" to make your donation today!

01:47:54 :[Thank you for your help, and happy botting!

01:48:14 :[loaded saved server list

01:48:14 :[loaded saved blowfish list

01:48:33 :[starting login Process

01:48:33 :[bot -> loginserver : opening

01:48:53 :[ERROR: crash: OOG Login thread

 

The best I got was when I putted the IP from the server instead of the login list:

 

 

01:45:10 :[loaded interface

01:45:18 :[Hello Usuario!

01:45:18 :[use of this program is only allowed if the included EULA.txt is accepted.

01:45:18 :[Motivation for development comes only through your donation! Click "Help" -> "Donate" to make your donation today!

01:45:18 :[Thank you for your help, and happy botting!

01:45:26 :[loaded saved server list

01:45:26 :[loaded saved blowfish list

01:45:55 :[starting login Process

01:45:55 :[bot -> loginserver : opening

01:45:58 :[bot -> loginserver : connected

 

I got the last redist and 3.5 networkframe

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock