Jump to content
  • 0

error to compile game server of l2j server :S help me please


dark5
 Share

Question

Buildfile: C:\Documents and Settings\Administrador\Mis documentos\trabajos eclipse\L2_GameServer\build.xml

clean:

[delete] Deleting directory C:\Documents and Settings\Administrador\Mis documentos\trabajos eclipse\L2_GameServer\build

verifyRequirements:

init:

[mkdir] Created dir: C:\Documents and Settings\Administrador\Mis documentos\trabajos eclipse\L2_GameServer\build

[mkdir] Created dir: C:\Documents and Settings\Administrador\Mis documentos\trabajos eclipse\L2_GameServer\build\classes

[mkdir] Created dir: C:\Documents and Settings\Administrador\Mis documentos\trabajos eclipse\L2_GameServer\build\dist

[mkdir] Created dir: C:\Documents and Settings\Administrador\Mis documentos\trabajos eclipse\L2_GameServer\build\dist\login

[mkdir] Created dir: C:\Documents and Settings\Administrador\Mis documentos\trabajos eclipse\L2_GameServer\build\dist\gameserver

version:

[exec] Execute failed: java.io.IOException: Cannot run program "svnversion": CreateProcess error=2, El sistema no puede hallar el archivo especificado

compile:

[javac] Compiling 1335 source files to C:\Documents and Settings\Administrador\Mis documentos\trabajos eclipse\L2_GameServer\build\classes

 

BUILD FAILED

C:\Documents and Settings\Administrador\Mis documentos\trabajos eclipse\L2_GameServer\build.xml:76: Unable to find a javac compiler;

com.sun.tools.javac.Main is not on the classpath.

Perhaps JAVA_HOME does not point to the JDK.

It is currently set to "C:\Archivos de programa\Java\jre6"

 

Total time: 656 milliseconds

 

this is the error to compile game server of l2j server with eclipse :S why??

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock