Jump to content

Help here


Flavio
 Share

Recommended Posts

I saw this guide and i dont know how to enter/get "Registry Editor"

I know its dumb question but i dont know anything about Computers at all.

 

Link to Guide:

How to Enable TCP/IP Forwarding in Windows XP

http://support.microsoft.com/kb/315236

 

 

Where do i start Windows Registry (Registry editor)?

I cant understand this  :P

 

 

When/if i enable this i think my Counter-Strike server will work cause now it doesnt.

 

Console Message in Counter-Strike when trying to connect to my server:

 

 

] connect 87.116.142.205:27015

WARNING: UDP_OpenSocket: port: 27015  bind: WSAEADDRINUSE

NET Ports:  server 27015, client 27005

Could not get TCP/IP address, TCP/IP disabled

Reason:  WSAENOTSOCK

Connecting to 87.116.142.205:270

 

 

So i think the bold text is related to "TCP/IP Forwarding enabled: NO" (<-- This line is in "Run > cmd > ipconfig /all )

Link to comment
Share on other sites

Thanks but i stuck.

When i enter Tcpip > Parameters    I dont know what to click and change value to what file? (Look the guide)

Anyone can help?

 

73640345.jpg

 

look at name columns "IPEnableRouter". modify this entry

and this are a registry not a file

 

Nombre de valor: IPEnableRouter

Tipo de valor: REG_DWORD

Información del valor: 1

 

 

i hope thats help you

 

p.d. =sry my + o - english

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock