Jump to content
  • 0

help With the ports


underground
 Share

Question

hi guys.. i make ports... i fix them.. but i download portchecker tool and it says that the ports not open..

but when i press.. 192.168.1.1 i go to advanced setup-->nat-->virtual server and the ports are saved :/

the firewall is disabled!

whats happening? nobody can log in to server coz the ports :-\

only 2 ports are not open... port 80 and 53 :S

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

if you use xp.. the firewall can still block ports so check google for the cmd command that really disables it (i forgot what it is.. hate software firewalls).. also maybe you didnt restart router?

Link to comment
Share on other sites

  • 0

well thats all the help anyone can provide you at this point.. maybe try to find a guide to your router lol.. or idk man, but sorry thats all i can advise you with atm..

Link to comment
Share on other sites

  • 0

its ok.. but i have made again server and the players logged.. :/ now idk whats matter..

for ports the other player to login in my server.. i need  7777,2106 and 9014 right?

Link to comment
Share on other sites

  • 0

its ok.. but i have made again server and the players logged.. :/ now idk whats matter..

for ports the other player to login in my server.. i need  7777,2106 and 9014 right?

 

yeah, but make sure they are really same in configs..

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock