Welcome to MaxCheaters.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads

How to fix FILE SIZE ERROR?


Recommended Posts

I get a file size error when trying to use IG walker on Deviantrealm's server.

I've tried renaming file- then L2walker wont let me select it to run as a Lineage2.exe file...??

 

Any ideas?

 

Maybe I used a bad version of L2 Ig walker(I think it's a C5 server). Maybe I screwed up the renaming the L2.exe method. PLEASE HELP.

Share this post


Link to post
Share on other sites

thanks for quick reply

 

I rename L2.exe in the system folder to l2fix.exe I then rename the Lineage2.exe in the main L2 folder to L2.exe. I then run L2IGwalker 1.74 and click the folder icon near the path... I go into the L2, then system folder... There is no exe to select??? Is that normal? So then I go into the set.ini and manually change the path to find the exe- looks like this:

 

[PATH]

L2_PATH=C:\Program Files\Lineage II\system\l2fix.exe

 

I then reopen the bot the correct path shows - C:\Program Files\Lineage II\system\l2fix.exe and then I click Run and i STILL get L2.exe File Size Error!

 

It's not even called L2.exe and I still get it...

 

Any ideas, should I try an older bot version or something?

Share this post


Link to post
Share on other sites

look step by step

1.C:\Program Files\Lineage II\system

2.find l2.exe and rename it to ----->l2mplampla.exe

3.find lineage2.exe and rename it to l2.exe

4.run la2srv.exe

5.run you walker

6.find you new l2.exe (C:\Program Files\Lineage II\system\l2.exe)

7.Ready to bot :p

 

Any ideas, should I try an older bot version or something?

thats a noob protection from the server your walker is ok :D

PS:thats only for c4

Share this post


Link to post
Share on other sites

1.Go into folder C:\Program Files\Lineage II\system and rename l2.exe to l2mplampla.exe

2.Go into folder C:\Program Files\Lineage II and rename the lineage2.exe to l2.exe

3.Open bot folder and run l2asrv.exe

4.Run bot

5.Click the folder button and find C:\Program Files\Lineage II\system BUT the l2mplampla.exe doesn not show, no exes are showing. So I manually change Set.Ini to have the path of C:\Program Files\Lineage II\system\l2mplampla.exe

6.Click Run on the bot - I still get file size error....

 

 

I THINK I am doing this correctly, correct me if I'm wrong. Msn is unknowncause@gmail.com I'm online right now if you want to help me directly.

 

Thanks

 

PS my bot folder is on my desktop I have modified the host file and have installed that windows thing..

Share this post


Link to post
Share on other sites

omg....

It would be great if you use more Search Button...anyway......

Rename l2.exe in System folder to asdf.exe .

In system folder it should be one more exe with name lineage2.exe.

Rename this exe to l2.exe(ALL THESE IN SYSTEM FOLDER).....

You're ready...

Share this post


Link to post
Share on other sites

omg....

It would be great if you use more Search Button...anyway......

Rename l2.exe in System folder to asdf.exe .

In system folder it should be one more exe with name lineage2.exe.

Rename this exe to l2.exe(ALL THESE IN SYSTEM FOLDER).....

You're ready...

Anyway the same thing

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.