Jump to content

[SHARE] L2Walker OOG 10.9.6 (Gracia Final) CRACK !!


phear3d

Recommended Posts

Since this worked so well with IG walker I saw no reason it shouldnt work with their OOG also, so I tried it.

 

Bingo, works great :) Here's a how to........

 

 

[1]  If you haven't already you need to get the BEST BOT EVER, L2.NET! v369

http://l2net.insane-gamers.com/download.php  Install it along with it's data and map packs.

 

[2]  Find a download of OOG walker 10.9.6, there should be plenty out there. Google eL2Walker10.9.6.zip

 

[3]  Change your hosts file to

 

127.0.0.1 localhost

 

127.0.0.1 nProtect.lineage2.com

127.0.0.1 l2authd.lineage2.com

127.0.0.1 l2testauthd.lineage2.com

 

[4]  Edit the set.ini in the OOG walker bot. I changed mine to look like this.

[DEFAULT]
CountryList=USA;L2InC;
DefaultCountry=0
DefaultServer=0
DefaultCharacter=0
DefaultAccount=
DefaultPassWord=
[L2InC]
LoginServerIP=127.0.0.1
LoginServerPort=2106
ProtocolVersion=83
ServerList=[01][Lancer];[02][Desperion];[03][Core];
[uSA]
LoginServerIP=L2authd.Lineage2.com
LoginServerPort=2106
ProtocolVersion=83
ServerList=[1]Bartz;[2]Devianne;[3]Teon;[4]Franz;[5]Luna;[6]Sayha;[7]Aria;[8]Phoenix;

 

[5] Ok Load up L2.net bot, should be version 369, I havent tested this with anything lower.

    Click on File / Logon Window make sure you have ct2.3 selected and protocol 83, leave the token alone, and click IG.

    Now Put in the login IP of the server you want to play at, Leave the port alone at 2106, and have 127.0.0.1 in local IP.

    Click Listen.

 

[6]  Load up L2walker OOG. Select the Country you have set as 127.0.0.1, select your Server (you can add/edit the servers in set.ini)

     Enter your account name and password and Login!

 

 

Simple as pie !  ;D  REMEMBER the IP and port (2106) of the SERVER you are wanting to connect to GOES INTO L2.NET !!!

 

http://img148.imageshack.us/img148/4593/oogcrack.jpg

 

If you wanted to connect to retail with it you would change the set.ini like

 

[uSA]

LoginServerIP=127.0.0.1

LoginServerPort=2106

ProtocolVersion=83

ServerList=[1]Bartz;[2]Devianne;[3]Teon;[4]Franz;[5]Luna;[6]Sayha;[7]Aria;[8]Phoenix;

 

 

AND put L2authd.Lineage2.com (or the ip whatever it is, im lazy :) ) into L2.net Login Server.

 

 

 

 

 

Link to comment
Share on other sites

cant get it to work on retail, Im getting a error at the select char part:

 

16:42:39 :[Getting char list

16:42:44 :[The normal moon is in the sky.

16:42:47 :[ERROR: crash: GameReadThread : Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host.

16:42:49 :[ERROR: crash: GameSendThread : Unable to write data to the transport connection: An existing connection was forcibly closed by the remote host.

 

 

any1 did it on OFF ?

Link to comment
Share on other sites

i tested it on a l2j server and after few login attempts i managed to login and it works just fine.The combination of l2w and l2net is extreme :] im just wondering why didnt i get that idea :D gj anyway :)

Link to comment
Share on other sites

They still have the free account reactivation thing going on , at retail?

 

I'll try to login to my retails accounts, really see no reason why it shouldnt work. Should work on almost all servers :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock