Jump to content

[Help] Need some help with FileEdit


Recommended Posts

Hi everyone, I got problems adding stuff on dat files with FileEdit. Most of the times when I paste an armor script (the problem is mostly with the armorgrp.dat) and then try to save the file I get an error that the new-armorgrp.dat file does not exist (inside a temp root) and my FileEdit closes. I am pretty sure this has to do with the copy paste from the text files, somehow the scipts must not be paste correctly. What makes me say that is that once I tried one of the customs stefoulis uploaded and he had both the text and the dat file. I tried to paste from text and I got error but when I coppied the script from the dat file everything was ok.

Any ideas on what I might doing wrong? Thank you in advance

Link to comment
Share on other sites

I solved this by pasting the lines i needed in the correct order..4 of them didnt worked dunno why but others did or something else i done between my last try changed that cuz this solution doesnt have any sense.  ::)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...