Jump to content

Problem with walker..!!


Lazik

Recommended Posts

Well, i play on a server as everyone.In order to log in the game i have to open an another which located on system.I tried to open it with walker but i can't because walker only opens l2.exe files.What can i do to open it??

l2wanted.jpg

From there i open the Lineage to play in the server..

I tried to change the names of the file..but this erros was found

Plz healp me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock