Welcome to MaxCheaters.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads

[ExTrEmE Guide]EDIT TEXTURES!!! Customize E-V-E-R-Y-T-H-I-N-G!!!


Recommended Posts

  • Replies 276
  • Created
  • Last Reply

Top Posters In This Topic

  • 2 weeks later...

I did it , but look =(

Shot00169.jpg

I think i shouldn't have removed the alpha channel when i saved my work on photoshop.. this black thing makes it look ugly  :-[

 

P.S: Sry for the low quality but it didn't let me upload it on imageshack, so i uploaded it on  photobucket..

http://s277.photobucket.com/albums/kk72/GSF_Infinity/?action=view&current=Shot00169.jpg

for better qualiy :P

Share this post


Link to post
Share on other sites

ahh i've downloaded all plug-ins from that link (which killer_007 gave on first post) and my ps dont open the *.dds files, im doing all corectly as on guide, someone maybe knows why i cant open .dds files with ps? i've wrong installed my plug-ins ?

.

.

Fixed XD !

 

thnx for guide now lets modify all ;]

 

 

I did it , but look =(

Shot00169.jpg

I think i shouldn't have removed the alpha channel when i saved my work on photoshop.. this black thing makes it look ugly  :-[

 

P.S: Sry for the low quality but it didn't let me upload it on imageshack, so i uploaded it on  photobucket..

http://s277.photobucket.com/albums/kk72/GSF_Infinity/?action=view&current=Shot00169.jpg

for better qualiy :P

 

 

i have same problem, all textures which i makes are in 2d ;/ and they have lower size than orginal sizes(example orginl file has 63 KB and modifited 43 KB) i didnt cut anything i only changed colors, ingame i see my weapon but its 2d texture. ;/  I save file same as in tutorial, maybe i miss something important or something important misses in guide ;p

Share this post


Link to post
Share on other sites

because on most weapons you don't have black lines , then you can save without alpha. But if they have the lines change to 1bit or the other thing .. If you have done some serious modifications - always with alpha :P

P.S: XaioXaio, there was already a topic about it, look better :P

Share this post


Link to post
Share on other sites

guys when i am going to change LineageWeapon.clear to LineageWeapon.unreal in L2Toolo  ,  it give's me a file with name

temp  ,  why ? can someone help me ! ?

c:/---> tools--->Folder options ---> viev --> unselect "Hide extensions for known file types" , now right click LineageWeapon.unreal ---> rename ---> LineageWeapon.unreal.utx  ... done

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.