Welcome to MaxCheaters.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads

Recommended Posts

Hi there community.

 

Maybe somebody can help me. Im trying to make some animated image to insert in lineage 2.

 

I just make it with After Effect and then i exporte it to .Tga , everything its okey. (like 200img btw that isnt the problem)

 

The problem is that when i import them to UE2 the img is Upside. First time i sopose that it was my mistake i check it with photoshop and no, it was okey.

Just trying to find the solution I save it again replacing the old one, (With photoshop) in .Tga and now the img look good. Maybe an expert or somebody that know more than me im just trying to learn about this, can give me a hand or tell me what im doing wrong. For what i think the problem is how i make the .Tga in After Effects but i try every posibility at least things that i dont know what they are. But no solution.

 

 

Thanks for your time! Hope get an answerd

 

(Sorry  my english)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.