Jump to content

Share V Interface Full Functions Cracked

Recommended Posts

31 minutes ago, Unshaded said:

When I run l2.exe, it says that I can't open it because the file d3c.dll was not found. So I guess this file is necessary (?)

I'm trying on an Anticheat server.


because your firewall delete that file close firewall and try again.

Link to comment
Share on other sites

1 minute ago, Unshaded said:

Antivirus/Firewall cannot delete files that are in .rar 

It seems the file doesn't exist at all.


it does.

Link to comment
Share on other sites

Honestly I don't know what I'm doing wrong. 

Disabled Firewall - check.

Disabled Windows Real-Time protection - check.

If you guys say the .dll file is useless and we should delete it, then why is it necessary to start l2.exe?

The previous version Interface by Iordanov worked great for me, this one doesn't.

Link to comment
Share on other sites

  • 3 weeks later...
  • 5 months later...
  • 2 weeks later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock