Jump to content
  • 0

[Help] Stuck On G3 Server Select Screen


KingOfNothing
 Share

Question

Some one help me I am stuck on the Server Selection Screen:

 

# ---------------------------------------------------------------------------

# Game Server Settings

# ---------------------------------------------------------------------------

# This is the server configuration file. Here you can set up the connection information for your server.

# This was written with the assumption that you are behind a router.

# Dumbed Down Definitions...

# LAN (LOCAL area network) - typically consists of computers connected to the same router as you.

# WAN (WIDE area network) - typically consists of computers OUTSIDE of your router (ie. the internet).

# x.x.x.x - Format of an IP address. Do not include the x'es into settings. Must be real numbers.

# ---------------------------------------------------------------------------

# Networking

# ---------------------------------------------------------------------------

# This is transmitted to the clients connecting from an external network, so it has to be a public IP or resolvable hostname

# Common settings...

# 127.0.0.1 - If you are playing alone on a test server

# 192.168.x.x - This is if you are on a 192.168.x.x type network (behind a standard consumer router) and want other computers from JUST the internal network to be able to connect

# x.x.x.x - WAN IP obtained from http://www.whatismyip.com/. This is if you want people outside your internal network to be able to connect to your server.

# If this IP is resolvable by the Login Server, just leave *.

# ---------------------------------------------------------------------------

# Default: *

ExternalHostname = My IP

 

for both Login and Gameserver Configs

 

Root and AcceptID was fixed and server is launched successfuly.

 

 

Please Help!

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Is ping 9999? If yes try to change min protocol rev to 1 and max to 999...

 

Idiot thing. This way create sooo many bugs and problems..

 

Create a .bat file and add this in:

l2.bin -L2ProtocolVersion

(or l2.exe..) and launch the bat. You will get your protocol.

After add the protocol to server.properties.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock