Welcome to MaxCheaters.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads

Help connection problem or verification server is down adrenaline


Recommended Posts

Hi, im using cracked adrenaline and todays afternoon i couldnt start it (i could start it in the morning). iv tried to reboot pc/router, cut file path to c:/ / ive puted whole adr folder as exception in windows defender, i was deleting "adsmon2" file before opening. the funny part is that i copied whole folder on my laptop and it worked perfectly... help :(

adr2.PNG

adr.PNG

Share this post


Link to post
Share on other sites
Adre's "Connection problem or verification server is down" issue has become quite common, as I can see. I also ran into this: its refused to run on 2 of 3 my computers
so I found a little trick to make it work. Not sure if it will help everyone, but it's worth a try.
I tried this method on both computers where Adre refused to start up normally, on both of them it worked
so here it is: copy your Adre folder to USB flash memory and try to run from this flash drive
should work, at least, it works fine for me
 
then, if you got this "Connection problem or verification server is down" sht again, just plug out and plug in your flash drive and run bot.
Edited by Restrainer
  • Thanks 1

Share this post


Link to post
Share on other sites

It somehow open adrenaline if i do that.i added it on usb drive and opened it while plugged in w/o getting the error "connection problem or .... " but it doesn't recognise my characters now.you know any way to do that too?

 

EDIT:

Copy l2.exe shortcut on usb drive aswell and open lineage from there.now it works!!

 

Thx alot Restrainer for your help

Edited by Shapyro12341

Share this post


Link to post
Share on other sites

I have no such issues, everything works fine. make sure that sniffer is running before you start adsmon/adrenaline.

 

the fact that bot runs from a flash drive does not affect its ability to detect of l2 client launch

 

check that sniffer/adsmon/adrenaline.exe running "as administrator", restart PC maybe...idk...

 

i use this way to run adrenaline for 24h w/o any problems)

Edited by Restrainer

Share this post


Link to post
Share on other sites

it's fine for me as long as it works.been busting my brain for days and googled every posible way.so far only you gave me an solution wich works so again thnks alot mate

Edited by Shapyro12341

Share this post


Link to post
Share on other sites

yes, if you start the game client immediately after launching the bot, it may not see the l2 client.

try not to run the game until the Adrenaline main window name changes to that "XAAA", as shown on picture.

xaaa.jpg

  • Downvote 1

Share this post


Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...
On 8/29/2019 at 3:31 PM, Isildur said:

Is there a solution about it? Cause copy to usb doesn't work for me.

https://support.microsoft.com/en-us/help/196271/when-you-try-to-connect-from-tcp-ports-greater-than-5000-you-receive-t

do that it should fix it

Edited by zmaj13

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.